Jump to content

Sign in to follow this  
a f kincaid

ERROR MESSAGES

Recommended Posts

Anyone else being bombarded by error messages saying there is something wrong between the site and the host?  I'm using Edge and can get all other sites no problem. 

Share this post


Link to post
Share on other sites

After my other Mac upgraded to an new OS last month I started getting the same message. Sometimes I'd access the opening page of the forum, but then is would just jump to the error message.

I've abandoned attempts to access the site on that computer (which is "at work"), and am now limited to access from home...... maybe no bad thing for everybody!

Edited by Jaggernaut

Share this post


Link to post
Share on other sites

I have had this problem on my phone for months,   if I use the incognito tab I can get in , but then got to sign in,  no problems on my laptop.......HELP..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×